MGN - Status - Website offline – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Website offline
Resolved
Operational
Started 10 months ago
Lasted 24 days
Affected
MGN | Public Systems
Major outage from 1:04 PM to 4:28 PM
Website
Major outage from 1:04 PM to 4:28 PM
Updates
Resolved
May 03, 2024 at 4:28 PM
Resolved
May 03, 2024 at 4:28 PM
This incident has been resolved.
Identified
April 09, 2024 at 1:04 PM
Identified
April 09, 2024 at 1:04 PM
We are waiting till we can make a new website