MGN - Status - Reverting to old backup – Incident details

Reverting to old backup

Resolved
Under maintenance
Started about 1 year agoLasted 37 minutes

Affected

MGN | Public Systems

Under maintenance from 2:53 PM to 3:30 PM

Website

Under maintenance from 2:53 PM to 3:30 PM

MGN | Staff Systems

Under maintenance from 2:53 PM to 3:30 PM

Hosting Node

Under maintenance from 2:53 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    All services have been reverted.

  • Identified
    Identified

    The following services are down, while we revert to a backup