MGN - Status - Network Infrastructure Down – Incident details

Network Infrastructure Down

Resolved
Operational
Started about 1 year agoLasted 9 minutes

Affected

MGN | Public Systems

Operational from 11:18 AM to 11:27 AM

Custom Bots

Operational from 11:18 AM to 11:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.