MGN - Status - Testing new system's – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Testing new system's
Resolved
Operational
Started 9 months ago
Lasted about 2 hours
Affected
MGN | Staff Systems
Major outage from 5:26 PM to 7:27 PM
Microsoft 365
Major outage from 5:26 PM to 7:27 PM
Hosting Node
Major outage from 5:26 PM to 7:27 PM
Updates
Resolved
May 21, 2024 at 7:27 PM
Resolved
May 21, 2024 at 7:27 PM
This incident has been resolved.
Investigating
May 21, 2024 at 5:26 PM
Investigating
May 21, 2024 at 5:26 PM
This is just a test, don't worry!